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Requirements for Making Accessible Word 2007 Documents at the U.S. Department of Education
Assistive technology is used by individuals to help them understand electronic information.  For example, screen readers or text-to-speech software is one tool available and assists individuals who are blind, have low vision, or a learning disability.  This special technology interprets words on the page and translates them to a computerized voice that reads the information.  You may have heard the name JAWS or Window-Eyes as these are some examples of this assistive technology. Accessible documents work in partnership with assistive technology to ensure individuals with disabilities have access to information. 
Listed below are basic Word 2007 Requirements that help make documents accessible and come from Section 508 of the Rehabilitation Act.  The Department has identified eighteen requirements that are divided into four major categories: 

· Document Layout and Formatting, 

· Document Images, 

· Document Tables, and 

· Other.

These eighteen requirements are further organized into twelve “Do” and six “Do Not” categories to help with clarity.  The majority of these requirements provide an underlying technical structure so that they can be used effectively by assistive technology.  When you create an accessible document, you are using methods that make a document usable by individuals with any type of disability.  A little change on your part to use built-in features makes a big difference for individuals with disabilities.

Document Layout and Formatting

DO:
1. Do use built-in features of Word 2007 to encode a structure and layout that can be used by assistive technology. 
Documents should be created using built-in formatting styles to create the underlying technical structure that allows assistive technology to work properly.  The use of these built-in features allows individuals using assistive technology to navigate through documents quickly and to efficiently move from section to section.  Without such structural formatting, a multiple page document would be read by a screen-reader as a big block of text, and a user would have to read through all of the text to locate a specific section.  The next eight sub-points identify common built-in features that assist with structure.
1.1. Heading Styles

When using Word 2007 Styles, make sure that the headings follow a hierarchical manner (i.e., Heading 1 comes before Heading 2 then Heading 3 etc.).  Make sure not to skip heading levels.  For example, don’t jump from Heading 1 to Heading 3.  If you don’t like the preset appearance, you can easily change the heading styles (i.e., font face, font size, font weight (bold), etc.).

1.2. References

When creating documents with References (i.e., Table of Contents, Footnotes, Citations & Bibliography, Captions, and Index), use the built-in Word 2007 features under the References tab.

1.3. Lists

When creating documents with lists, use the Bullet, Numbering, or Multilevel lists command under the Home tab paragraph section; do not manually type characters or numbers.
1.4. Page Numbering

When adding pages to a document, use the page numbering codes under the Insert tab Header & Footer section; do not manually type characters.
1.5. Tables

When creating documents with tables to create a tabular structure, use the built-in table command under the Insert tab Tables section.  Do not use tabs, spaces or draw table to display columns and rows of information.
1.6. Columns
The columns feature must be used to create a multi-column layout; do not use tabs, spaces, text boxes or tables to create columns.  Using the columns feature will ensure that assistive technology can correctly interpret text flow (or logical reading order).

An Example of an Inaccessible Logical Order
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In this example, a screen reader reads: "Every child is an artist.  The problem is If anything can go wrong, it will – how to remain an artist once we grow up.  at the worst possible time.  Pablo Picasso Murphy's Law" because tabs were used to create the page design.
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Although the example below looks the same as the one above, it is correctly structured in columns, so it is read in the correct order when reading it with a screen reader.  In this example, a screen reader reads:  "Every child is an artist.  The problem is how to remain an artist once we grow up. - Pablo Picasso   If anything can go wrong, it will-at the worst possible time.  -Murphy's Law."

1.7. Headers and Footers
Assistive Technology cannot easily read information imbedded into Word 2007 headers and footers; therefore, it is important to only put redundant information in these locations.  For example, if the Title of the Document is listed on the First page and the author wants to put it in the footer so that is shows on every page that is fine because it’s redundant information.  However, if the author wants to put the Department web address and address in the footer and it’s not listed anywhere else in the Document, this is not acceptable as it does not create a comparable document.
1.8. Paragraph
Formatting and styles must be used to create white space.  Use the “spacing before” and “spacing after” paragraph properties instead of pressing the Enter key to add additional space.  For example, on the front page of a report there is typically white space required between the logo or cover picture and the title of the report.  Do not press the enter key several times to create that white space; instead, go to the Home tab paragraph section and show the paragraph dialog box.  Once in this box, set the Spacing before and after box to create space using Word 2007 build in features.  

[image: image4.png]H2000 Requirements for Making Accessible Word Documents training copy version 2.0 [Compatibility Mode] - Microsoft Word L

e Times NewRoman - |12~ [A° a7 [[25
B Z U -aex X Aa-|¥-A

Headingl Heading2  Heading3  Heading4

1.2.Referen| paragraph (2 [
When reaf [ ooy e es, Citations
&Bibliogs| under the

General
Reference]
Alignment: |l i~

1.3.Lists Outinelevel: [BodyText [
When cre: el lists
‘command Indentation icters or
mumbers Left: o5 Specil By

14.P N Right: o (none) ~

4.PageNy
N [re—
When ad e Insert tab
Header & || spsang
‘Before: opt Line spacing: At

1.5.Columy After: 10pt |Multiple: | 115

1.6.Paragrd []Don't add spage betueen paragraphs of the same style
Fonnattinj erevien ‘before” and
“spacing d additional
space. For A ace required
Detween T ter several
times to ion and show
the para; box to create
PN (s | et o Cancel

2. Do create a
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Itis important that information be structured in such a way that assistive technology can read
itin a logical order. There are instances where graphic design components affect the
underlying structure and cause the assistive technology toread sections of the document out-
of-order. This s not acceptable because it presents the material to the individual in an
incomprehensible manner
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2. Do ensure all URLs contain the correct hyperlink, display the fully qualified URL, and are hyperlinked with the full address (i.e., http://www.ed.gov not www.ed.gov). 

3. Do ensure all links work (are linked to active Web destinations).

DO NOT:
4. Do not rely on color-coding as the only means of conveying information or distinguishing a visual element.  
Color is useful in conveying important information.  However, when color alone is used to convey meaning (i.e., making a section of text red), then a person who is blind or colorblind will not have access to the information.  Therefore, color alone will not make information accessible.  A remedy would be to use color and another indicator.  

An Example of using color and another indicator

Below is a list of participants with the winner denoted with * and highlighted in red.



Ann Jones

Jim Cane*


Janis Poole
5. Do not use linking text, objects, or other elements having a flash or blinking frequency between 2 Hz and 55 Hz.
Blinking text, objects, or other elements that have a flash or blinking frequency in this range may cause seizures in individuals with photosensitive epilepsy and may be distracting to individuals with learning disabilities.  Therefore, these frequencies should not be used.
Document Images

DO:

6. Do provide a text equivalent for every non-text element.

Documents are usually a combination of text and non-text elements (i.e., images, photos, charts, graphical text or audio files).  Because a screen reader cannot read a non-text element, it is important to include text equivalents so that people using assistive technology have access to the graphical elements. Text equivalents are referred to as “alt text” or alternative text that describes the information in a non-text element. 

Examples of Equivalent Text for a Non-Text Element

Example Figure 1:
Figure 2: Schools Contract Committees Structures
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Right-click on the non-text element and select “Format Picture” for compatibility mode or Word 2003 or “Size” for Word 2007.  Click on the “Alt Text” tab and type in text that describes the non-text element and select OK.
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6. Do group multiple associated images as one object (i.e.,
Organizational Charts) and use one alternative text (alt tag) for the
image.

When creating a document image with multiple associated images, instead of providing an
alternative text for each individual component, you must group the images together and
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7. Do group multiple associated images as one object (i.e., Organizational Charts) and use one alternative text (alt tag) for the image.
When creating a document image with multiple associated images, instead of providing an alternative text for each individual component, you must group the images together and then provide one alternate text for the whole image.  [image: image8.png]Page: 1011
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8. Do ensure that complex images, diagrams or charts have descriptive text immediately after the image or in an appendix.
When creating a complex image, diagrams or charts, it may not be possible to create an alternative text that sufficiently describes the object.  Therefore, it is necessary to provide descriptive text immediately after the image or in an appendix.  See the example below.  

Example Figure 2:
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The table below shows the data for Governmental Activities Net Assets for Fiscal Years 2005 to 2008 with amounts in millions of dollars:

	GOVERNMENTAL ACTIVITIES
	2005
	2006
	2007
	2008

	Invested in Capital Assets, Net of Related Debt
	53,815
	55,473
	56,438
	58,208

	Restricted
	24,110
	25,993
	29,347
	31,358

	Unrestricted
	3,753
	8,696
	12,565
	11,105

	Total Governmental Activities Net Assets
	81,678
	90,162
	98,350
	100,671


9. Do use the image text wrapping style “In Line with Text” for all images.

It is important to ensure that images and objects remain with the text that references it; therefore, all images must be set with “In Line with Text” to ensure an appropriate grouping.
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Format the picture as “In Line with Text” by selecting the picture, clicking on the “Page Layout” tab, clicking the drop-down arrow next to “Position” in the “Arrange” group and then select “In Line with Text.” 
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DONOT:

10.Do not create documents with background images or watermarks.
11.Do notuse WordArtor create graphics that contain text.

12.Do not use text boxes for inserting content.

stive Technology is not able to read contentin Word 2007 text boxes; therefore, using text
boxesis not acceptable





DO NOT:

10. Do not create documents with background images or watermarks.

Background images or watermarks make it difficult for readers using screen magnification products to discern the text from the background.  In addition, watermarks cannot be made accessible.

11. Do not use text boxes for inserting content.

Assistive Technology is not able to easily read content in Word 2007 text boxes.  When a screen reader identifies a text box, it categorizes it as an object and reads all objects at the end of the document.  Therefore, information in a text box is not read in the proper reader order.  You can achieve the same effect as a text box in other ways.  For example, you can put content into one column and add a border.  Information in columns are read in the proper reading order.  
Document Tables

DO:
12. Do ensure all tables read from left to right, top to bottom for proper reading order by the screen reader. 
13. Do ensure that tables containing ‘data’ have the first row designated as a ‘Header Row’ in table properties. 
You identify the Header Row highlighting the top row of the table, selecting the “Design” tab and placing a check in the checkbox for “Header Row.”
	Department Code
	Class Number
	Room Number

	BIO 
	100
	5

	BUS
	200
	8

	PSY
	300
	12
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15.Tables must be used to display tabular data, not for formatting text.

16.Tables must not use merged cells.

17.Tables should be described and labeled when appropriate.

There are various ways to describe and label a table. The example below shows labeling

using captioning under the References tab Insert Caption
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14. Do describe and label tables when appropriate.
There are various ways to describe and label a table.  The example below shows a captioning label created using the “Insert Caption” tool within the “References” tab. 
Figure 1: Simple table listing Department Schedule
	Department Code
	Class Number
	Room Number

	BIO 
	100
	5

	BUS
	200
	8

	PSY
	300
	12


15. Do repeat the header row at the top of each page when a table spans multiple pages. 

When inserting a table into a word document, it is important that the header row repeat at the top of the page when the table spans multiple pages.  You can ensure this happens by highlighting the header row, right-clicking the mouse and selecting “Table Properties.” Within “Table Properties” dialog box, click the “Row” tab and ensure that “Repeat as header row at the top of each page” is checked.  See example listed below.
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DO NOT:

16. Do not create tables with merged or split cells or with multilevel headings.  Do use mark-up to keep row and headers associated with the right data cells in simple data tables.
A data table is a grid that contains a set of related information laid out in rows and columns with headers at the beginning of the columns and/or rows.  Visually, data tables are easy to understand because a sighted user can scan up to the top of the column or the beginning of the row to read the column and row headers for any data cell in the table.  Individuals using a screen reader rely on the software to announce the column or row headers.  Therefore, it is important to identify the headings in a table so that a screen reader will be able to clearly match which heading relates to a data cell.  However, because of the constraints of current technology, only simple tables can be made accessible in Word and PowerPoint.  More complex tables may be made accessible by conversion and remediation to PDF. 

Figure 2: An example of an inaccessible table in Word and PowerPoint (not simple)
	Dept Code
	Class #
	Section
	Max Enrollment
	Room #
	Days
	Instructor

	BIO
	100


	1
	15
	5
	Mon, Wed, Fri
	Warren

	
	
	2
	15
	6
	Tue, Thu
	Thomas

	BUS
	150
	1
	15
	13
	Mon, Wed, Fri
	Halden

	
	210
	1
	10
	13
	Mon, Wed, Fri
	Jones


Figure 3: An example of an accessible table in Word or PowerPoint (simple)
	Dept Code
	Class #
	Section
	Max Enrollment
	Room #
	Days
	Instructor

	BIO
	100
	1
	15
	5
	Mon, Wed, Fri
	Warren

	BIO
	100
	2
	15
	6
	Tue, Thu
	Thomas

	BUS
	150
	1
	15
	13
	Mon, Wed, Fri
	Halden

	BUS
	210
	1
	10
	13
	Mon, Wed, Fri
	Jones


17. Do not allow rows to break across pages when a table spans multiple pages.

When inserting a table into a word document, it is important that rows do not break across pages when the table spans multiple pages.  You can ensure this does not happen by highlighting the header row, right-clicking the mouse and selecting “Table Properties.”  Within “Table Properties” dialog box, select the “Row” tab and ensure that “Allow row to break across pages” is not checked.  See example listed below.

[image: image15.png]Table Tools

Wome | et Pagelyout  Retences  Malings  Revew  View  Acobst  Deson  Lajout
% cut T = HArna -
o Times NewRoman~[12 - [ A" | AaBbCcI| AsBbCI AaBb( AaBbCi AaBbC AaBbCc & reptoce

Paste o ormat panter || B £ U~ sk, 0 Aae|[ - A $=-)[@ - @] || 1nomai [1Nospaci.. Headingl Heading2  Heading3 Hesding4 - Change

| e e

| Figure 1: Simple table listing Department Schedule Searchin

‘Selected collctions =
Results shouid be:
Al media il types =

Rowheight s: [Atleast

Alow row to break across pages
Repeat as header row at the top of each page:

(8] orgenize dps.
% Ciparton Offce Orine





Other
DO: 
18. Do provide an alternative format, with equivalent information and functionality, if a document cannot be made accessible.  This option should be used as a last resort.
Following these basic requirements will increase the accessibility of your documents, but it does not guarantee accessibility to any specific disability groups.  In cases where more certainty is required, it is recommended that you test the office documents with end users with disabilities, including screen reader users, or send to the Assistive Technology Team for testing

While basic requirements have been provided, more complex projects may have additional standards applied such as the technical standards in Section 508 in 1194.21, 1194.22, and 1194.31.  If you are creating forms in a Word Document please contact the Assistive Technology Team for additional information at OCIOATTeamGov@ed.gov or contact via phone at: 202.453.7320. 
This document sets out basic requirements on making WORD 2007 documents accessible.  We will continue to work on improving this document to make it even more user-friendly and ensure that it provides the most thorough and up-to-date information possible.  Any feedback that you have on possible improvements would be appreciated and can be sent to Holly.Anderson@ed.gov.
This document has been a team effort.  A huge thank you to everyone on the development team: Don Barrett, OCIO, Christopher Coro, OVAE, Teresa Mills, OCIO, Geoff Rhodes, OSERS, and Jim Richards, Training and Development.
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